Cada vez que se actualiza el navegador Firefox hay ciertas extensiones o complementos que no son compatibles con las versiones nuevas de este navegador y que al comprobarlos que no tienen actualizaciones, los va a desactivar automáticamente, algo normal pues son las extensiones y complementos los que deben estar actualizados para la nueva versión.  Con el transcurso de algunos días los desarrolladores de estas extensiones y complementos las actualizaran, ahora bien si usted no quiere esperar a estas actualizaciones puede configurar su navegador para que acepte estas extensiones de la siguiente forma:

Escriba en la barra de direcciones lo siguiente:

about:config

luego oprima la tecla >Enter

En la ventana que se abre de “Esto podría anular la garantía” (“This might void your warranty ” en ingles) clic en el botón “Prometo que voy a ser cuidadoso ” (I’ll be careful, I promise en ingles).

Ahora creara una nueva entrada, de clic con  el botón derecho del mouse y elija la opción: > “Nuevo” (“New” en ingles) y a continuación  > “Lógico” (“Boolean”en ingles)

En la ventana que se abre de > “Nuevo valor lógico ” (“New bolean value” en ingles) pidiendo que >” Entre el nombre de preferencia” (“Enter the preference name” en ingles) escriba o copie dentro del campo donde está haciendo flash el prompt, lo siguiente:

extensions.checkCompatibility.6.0

Después clic en >OK

En la ventana que se abre a continuación de >”Entre nuevo valor lógico” (“Enter bolean value” en ingles) marque para ponerlo como > “Falso” (“False” en ingles) y luego clic en OK.

A continuación reinicie el navegador y ya podrá volver a activar los plugins viejos que todavía no tienen actualizaciones.

Anuncios