adobe-flash-player
Con fecha del 8 de Julio del 2014, Adobe ha publicado una actualizacion de seguridad para su reproductor multimedia Adobe Flash Player con el identificador de vulnerabilidad APSB14-17 para resolver tres vulnerabilidades en Adobe Flash Player 14.0.0.125 y versiones anteriores para los sistemas operativos Windows y Macintosh y en Adobe Flash Player 11.2.202.378 y versiones anteriores en los sistemas operativos Linux. Estas actualizaciones solucionan tres vulnerabilidades (CVE-2014-0537, CVE-2014-0539, CVE-2014-4671), que podrían permitir que un intruso se hiciera con el control del sistema afectado.

Adobe recomienda que los usuarios actualicen las instalaciones de los productos a las últimas versiones siguientes:

  • Los usuarios de Adobe Flash Player 14.0.0.125 y versiones anteriores para Windows y Macintosh deben actualizar a Adobe Flash Player 14.0.0.145.
  • Los usuarios de Adobe Flash Player 11.2.202.378 y versiones anteriores para Linux deben actualizar a Adobe Flash Player 11.2.202.394.
  • Adobe Flash Player 14.0.0.125 instalado con Google Chrome se actualizará automáticamente a la última versión de Google Chrome, que incluirá Adobe Flash Player 14.0.0.145 para Windows, Macintosh y Linux.
  • Adobe Flash Player 14.0.0.125 instalado con Internet Explorer 10 se actualizará automáticamente a la última versión de Internet Explorer 10, que incluirá Adobe Flash Player 14.0.0.145 para Windows 8.0.
  • Adobe Flash Player 14.0.0.125 instalado con Internet Explorer 11 se actualizará automáticamente a la última versión de Internet Explorer 11, que incluirá Adobe Flash Player 14.0.0.145 para Windows 8.1.
  • Los usuarios de Adobe AIR 14.0.0.110 SDK y versiones anteriores deben actualizar a Adobe AIR 14.0.0.137 SDK.
  • Los usuarios de Adobe AIR 14.0.0.110 SDK & Compiler y versiones anteriores deben actualizar a Adobe AIR 14.0.0.137 SDK & Compiler.
  • Los usuarios de Adobe AIR 14.0.0.110 y versiones anteriores para Android deben actualizar a Adobe AIR 14.0.0.137.

Para los usuarios de Flash Player 14.0.0.125 y versiones anteriores para los sistemas operativos Windows y Macintosh, que no se pueden actualizar a Flash Player 14.0.0.145, Adobe pone a su disposición Flash Player 13.0.0.231*, que se puede descargar directamente en este enlace.

Versiones de software afectadas

Adobe Flash Player 14.0.0.125 y versiones anteriores para Windows y Macintosh
Adobe Flash Player 11.2.202.378 y versiones anteriores para Linux
Adobe AIR 14.0.0.110 SDK y versiones anteriores
Adobe AIR 14.0.0.110 SDK & Compiler y versiones anteriores
Adobe AIR 14.0.0.110 y versiones anteriores para Android

Para comprobar la versión de Adobe Flash Player que tiene instalada en su sistema, accede a la página sobre Flash Player o haga clic con el botón derecho en el contenido que se esté ejecutando en Flash Player y seleccione “Acerca de Adobe (o Macromedia) Flash Player” en el menú. Si utilizas varios navegadores, debes realizar esta comprobación en cada navegador web que tenga instalado en el sistema.

Para comprobar la versión de Adobe AIR instalada en su sistema, siga las instrucciones de la nota técnica de Adobe AIR.

Fuente: Adobe Security Advisory