Los desarrolladores del navegador web Pale Moon lanzaron dos nuevas versiones del navegador en los últimos días. La versión Pale Moon 27.8.0 fue liberada el 2 de marzo de 2018 y Pale Moon 27.8.1 fue liberada el 6 de marzo de 2018.

Los usuarios de Pale Moon que deseen actualizar a la versión más reciente pueden hacerlo desde la aplicación. Un clic en el botón Pale Moon y la selección de Help > About Pale Moon (Ayuda > Acerca de Pale Moon) muestra la versión actual del navegador en una nueva ventana. Al hacer clic en “check for updates” (buscar actualizaciones) se ejecuta una comprobación de actualización.

La nueva versión de Pale Moon también está disponible en el sitio web oficial del proyecto. Se puede instalar sobre la versión antigua

Pale Moon 27.8.0 aparece en la lista como una actualización de desarrollo con “características nuevas y mejoradas y corrección de errores”.

El navegador incluye varias características nuevas, en su mayoría menores. Existe la nueva función de autocorrección para esquemas mal escritos que corrige ttp: //example. com a http://example.com automáticamente, una opción Eyedropper en el AppMenu, y una configuración en las preferencias para cambiar el uso de Ctrl-Tab para mostrar las vistas previas de pestañas.

Otra nueva característica mejora los emojis en los sistemas Windows que “tienen relativamente poco soporte” para ellos, y una nueva preferencia que controla el grosor del cursor de los idiomas chino, japonés y coreano (por defecto).

La nueva versión del navegador corrige varias fallas y otros problemas en el navegador, y también elimina código innecesario o no mantenido.

El equipo actualizó el soporte para TLS 1.3 actualizando la especificación al último borrador en Pale Moon 27.8.0. Desactivó el soporte para ello de nuevo en Pale Moon 27.8.1 unos días después. La actualización NSPR/NSS en Pale Moon 27.8.0 causó choques, inestabilidad y problemas de handshake (apretón de manos) según las notas de la versión.

Se tomó la decisión de retirarla y esto afectó a la implementación de TLS 1.3. Pale Moon apoya un borrador más antiguo ahora mismo que no es actual y puede causar problemas de conectividad debido a eso.

Los usuarios de Pale Moon pueden habilitar la implementación de la siguiente manera:

  1. Escriba lo siguiente: about:config en la barra de direcciones del navegador.
  2. Haga clic en el botón I promise to be careful! (Prometo tener cuidado) y a continuación escriba en la barra de Search lo siguiente: tls.version.max
  3. En el resultado de las opciones de la búsqueda haga doble clic en la opción tls.version.max y cambie su valor a 4.

Puede deshacer el cambio en cualquier momento cambiando de nuevo el valor a 3 utilizando el método descrito anteriormente.

Los usuarios de Pale Moon que estén interesados en las notas de lanzamiento completas pueden leerlas en la página web oficial del proyecto.

Fuente: ghacks

Anuncios